Ärgernis KabelBW (2/3): Das unzuverlässige ISDN-Modem und die FRITZ!Box 6360

Im zweiten Teil der „Doku“ (zum ersten Teil) geht es um das mittlerweile nicht mehr ausgelieferte ISDN-Modem von Siemens und dessen Nachfolger, der FRITZ!Box Cable 6360.

Störungsmeldungen werden nicht richtig ernst genommen

Mit dem Siemens-Modem stand ich schon eine ganze Weile auf dem Kriegsfuß. Immer wieder kam es zu Ausfällen beim Telefonieren oder auch beim Internet. Die Ausfälle beim Telefonieren waren dabei die weitaus häufigeren. Die Crux daran: Man bekam selten mit, dass das Telefon ausgefallen war. Sofern man selbst nicht telefonierte, kam es u.U. vor, dass man etliche Stunden für Anrufer nicht erreichbar war.

Um das Problem zu beheben, gab es nur ein probates Mittel: Netzstecker ziehen. Ein Anruf bei der Störungsstelle von KabelBW ergab immer das selbe: Eine Störung kann nicht erkannt werden, man sieht lediglich, dass sich das Modem irgendwann abgemeldet hat (genau dann, als ich den Netzstecker gezogen hab). Ich solle das ganze beobachten. Gesagt, getan, immer wieder Störungsmeldungen abgesetzt, immer wieder die Antwort bekommen, dass keine erkannt werden kann und immer wieder den Status der LEDs durchgegeben (was blinkt, welche Farbe) und daraufhin immer keine oder keine aussagekräftige Antwort bekommen.

So ging das ca. 20 mal in einem Jahr. Nicht immer hab ich eine Störungsmeldung abgesetzt, das wird einem ja zu blöd, schließlich weiß man ja, was dabei rauskommt: nix! Im Nachhinein hätte ich vielleicht öfter nerven sollen, aber einem ist die Zeit da auch einfach zu schade.

Der ersehnte Modemtausch – erste Vorboten

Dann, vor ca. einem Monat, wieder ein Ausfall. Seit der letzten Störungsmeldung war wieder etwas Zeit ins Land gegangen, also setzt ich wieder eine ab. Wieder die selbe Rückmeldung und die Nachfrage, wie der Status der LEDs ist. Ich also wieder brav geantwortet und noch den Hinweis gegeben, dass das nun zum 20. Mal auftritt und man doch bitte dem Problem auf den Grund gehen soll. Erhofft hab ich mir davon jedoch nichts. Die Erfahrung hatte anderes gelehrt.

Doch ich wurde überrascht. Vier Tage später bekam ich ein Anruf von einem Techniker. Ob denn wirklich wie beschrieben die LEDs VoIP/B1/B2 blinkten. Ich bejahte und dann war die Sache auch schon geklärt. Das Modem hat wohl irgendeine Macke, die immer wieder zum Ausfall führt und daher muss das Modem nun getauscht werden. Aha, auf einmal geht’s doch!

Kurz darauf rief dann schon die Installationsfirma an und ich bekam eine neue FRITZ!Box Cable 6360. Ein nettes Upgrade im Vergleich zum alten Modem. Mit AVM hab ich auch bisher gute Erfahrungen gemacht. Das kann ja nur gut werden, dachte ich mir. Kaum war die FritzBox angestöpselt, hieß es erst mal etliche Minuten warten, bis das neueste Firmware-Update durchgelaufen war. Das dauerte alles ca. 15 Minuten und danach durfte ich dann auch gleich testen, ob das Telefon tut – was es natürlich nicht tat. Wie immer vermutet man zuerst das Problem beim Endgerät des Kunden. Mit der Frage „Davor hat’s schon funktioniert, oder?“ bin ich auch schon vertraut.

Es stellte sich heraus, dass es – welch Wunder – nicht an meinem Gigaset lag, sondern am Firmware-Update, das nicht richtig draufgespielt war. Schuld daran waren laut KabelBW natürlich Installateur bzw. Kunde, die das Update nicht haben durchlaufen lassen. Ganz klar, wie gut das Installateur bzw. Kunde der FritzBox 15 Minuten beim Blinken zugesehen haben und während dieser Zeit absolut nichts gemacht haben. Ein erneuter Updatelauf brachte dann das gewünschte Ergebnis und das Telefon ging.

Warum soll auch mal irgendwas reibungslos klappen?

Da die FritzBox WLAN und DECT integriert hat, hatte ich die Hoffnung, meine Gigaset Basis-Station und mein WLAN-Router einzumotten. Ersteres funktionierte nicht, da auf den Mobilteilen der Anrufer nicht mehr angezeigt wird, sondern nur noch dessen Nummer (obwohl im Telefonbuch des Mobilteils). Das WLAN der FritzBox zu nutzen sollte 08/15 sein, so dachte ich.

Die Einrichtung klappte auch wunderbar und schnell (wie gewohnt). Doch WLAN selbst, war alles andere als gewohnt, nämlich langsam, dauernde Verbindungsabbrüche etc. Surfen mit 1 Mbit anstatt 25 Mbit und instabile WLAN-Verbindung waren die Folge. Eine Recherche im Netz ergab, dass auch andere dieses Problem haben. Eine Parade-Lösung gab’s nicht, also bei KabelBW angerufen (eine Mail an den Kundenservice wurde mal wieder nicht beantwortet). Die kennen zwar das Problem, aber da die FritzBox von AVM ist, müsse man sich an die wenden. KabelBW supportet nur die Modem-Komponente. Bei AVM bin ich dann mehr oder weniger zufällig in den FAQ auf die Lösung gestoßen. Seitdem ich die Verbindung auf 54 Mbit respektive 802.11g-Standard gedrosselt habe, ist das WLAN wieder schön schnell (eben bis max. 54 Mbit).

Resümee oder was mich an dieser Geschichte so immens ärgert

Zum einen die Zeit, die KabelBW braucht, um ein Problem ernst zu nehmen. Warum muss ich als Kunde andauernd Störungsmeldungen abgeben und ein ganzes Jahr lang mit Ausfällen leben, bevor sich da mal was tut? Und warum vergeht von Störungsmeldung bis Problemlösung über eine Woche? Warum ruft der Techniker nicht gleich bei mir an und erfragt den Status der Modem-LEDs, wenn er das nach einer erneuten E-Mail doch sowieso nochmal macht?

Zum zweiten: Wenn ich ein neues Gerät wie die FritzBox ausliefere, dann vergewissere ich mich doch, ob da alles funktioniert. Wenn man sich Forenberichte durchliest, was da bisher schon alles gelaufen ist, fragt man sich echt, ob es denn sein muss, dass der Kunde als Beta-Tester fungiert. Auch die Sache mit dem WLAN. Wenn das bekannt ist, dann frag ich doch bei AVM nach, was das Problem macht und ob es eine temporäre Lösung gibt. Wenn dann der Kunde bei mir anruft, verweise ich gleich auf die FAQ und gebe meinen Installateuren den Hinweis, dass es mit dem WLAN Probleme gibt. Diese können das dann gleich präventiv an den Kunden weitergeben. Das ist Service, liebe KabelBW!

An seiten AVM geht ein ähnlicher Appell: Wenn doch gehäuft Probleme auftreten, dann verstecke ich das nicht tief in den FAQ, sondern platziere die Lösung prägnant.

Nach Update auf KDE 4.6.2 fährt PC nicht mehr herunter

EDIT: Mit dem am 10.04.2011 veröffentlichten Update von kdebase-workspace auf 4:4.6.2a-0ubuntu1~maverick1~ppa3 wird der Bug behoben.

Stattdessen landet man auf dem Terminal, idR tty1, und wird mit dem Login-Prompt begrüßt. Grund für dieses merkwürdige Verhalten ist ein Bug in den Standardeinstellungen von KDM. Dem shutdown-Befehl wird dabei ein falscher Parameter übergeben, der unter Ubuntu/Debian nicht funktioniert.

Um das Problem einfach zu lösen, muss man über Systemeinstellungen->Anmeldebildschirm im Tab „Herunterfahren“ den Befehl für’s Herunterfahren des Systems auf

/sbin/shutdown -h now

ändern. Danach abmelden und den X-Server neu starten und fortan lässt sich der PC wieder wie gewohnt aus KDE herunterfahren.

KDE 4.6: Drag & Drop im Plasma-Applet „Ordner-Ansicht“ funktioniert nicht mehr

Manchen mag es nach einem Update auf KDE 4.6 genauso gegangen sein wie mir: In der Ordner-Ansicht auf der Arbeitsfläche lassen sich Dateien und Ordner nur noch markieren, aber nicht mehr per Drag & Drop verschieben. Ein ziemlich „nerviges“ Problem.

Mittlerweile ist es lokalisiert und es tritt dann auf, wenn in den Dolphin-Einstellungen „Doppelklick zum Öffnen von Dateien und Ordnern“ ausgewählt ist:

Als Workaround kann man auf „Einfachen Klick“ umstellen oder aber warten, bis ein Update draußen ist. Der Bug wurde nämlich mittlerweile gefixt.

Edit: Just ein paar Stunden später nach Verfassen des Artikels standen für Kubuntu Maverick schon die Update-Pakete zur Verfügung und der Bug wurde behoben!